Fehler im WP Plugin: tweet-old-post

Ich habe heute ein Update für das Plugin Tweet Old Post installiert. Leider war danach meine komplette Seite nicht mehr erreichbar. Es kam die Fehlermeldung:

/wp-content/plugins/tweet-old-post/inc/core.php on line 321

Jetzt habe ich die Lösung gefunden!!!

Man geht über FTP auf den Server. Wechselt dort in das Verzeichnis xyz/wp-content/pluginsHier löscht oder benennt das Verzeichnis „tweet-old-post“.

Nach diesem Schritt kommt man wieder auf den Server. Die Website ist wieder erreichbar und das Problem fürs erste gelöst.

Weiterhin habe ich im WordPress Backend noch das Plugin „tweet-old-post“ gelöscht. Jetzt sollte die Installation wieder komplett sauber sein. Ich hoffe, das dieses Problem in dem nächsten Update des Tweet-Old-Post Plugins gelöst sind.

Das Plugin heißt jetzt „Revive Old Post (Former Tweet Old Post)“.

Fehler im WP Plugin: tweet-old-post

Nick Horn ist für den Blog Nicks-Technik.de verantwortlich und interessiert sich für die Themen Lifestyle, Technik, Sport und Reisen. Motto: Der Weg ist das Ziel.

Kommentar verfassen